
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://987thecoast.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://987thecoast.com/wp-content/uploads/2014/09/icon.jpg" />	

<link rel="apple-touch-icon-precomposed" href="http://987thecoast.com/wp-content/uploads/2014/09/coast.jpg" />
	
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="98.7 The Coast &raquo; Feed" href="http://987thecoast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 The Coast &raquo; Comments Feed" href="http://987thecoast.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="98.7 The Coast &raquo; iCal Feed" href="http://987thecoast.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="98.7 The Coast &raquo; CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM Comments Feed" href="http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/987thecoast.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='http://987thecoast.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://987thecoast.com/wp-content/plugins/captcha/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://987thecoast.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://987thecoast.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='challonge.css-css'  href='http://987thecoast.com/wp-content/plugins/challonge/challonge.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://987thecoast.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='http://987thecoast.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='esl-slideshow-css'  href='http://987thecoast.com/wp-content/plugins/easing-slider/css/slideshow.min.css?ver=2.1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://987thecoast.com/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://987thecoast.com/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://987thecoast.com/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://987thecoast.com/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsiveslides-css'  href='http://987thecoast.com/wp-content/plugins/simple-responsive-slider/assets/css/responsiveslides.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://987thecoast.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://987thecoast.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://987thecoast.com/wp-content/themes/smart-mag/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://987thecoast.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://987thecoast.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://987thecoast.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
.navigation { background-color: #222222; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a { background-color: #222222; } }

.navigation.sticky { background: rgb(34,34,34); background: rgba(34,34,34, 0.9); }

.navigation .mega-menu, .navigation .menu ul { background-color: #222222; }

@media only screen and (max-width: 799px) { .navigation .mega-menu.links > li:hover { background-color: #222222; } }

.navigation .menu > li:hover, .navigation .menu li li:hover, .navigation .menu li li.current-menu-item,
.navigation .mega-menu .sub-nav li:hover, .navigation .menu .sub-nav li.current-menu-item { background-color: #444444; }

@media only screen and (max-width: 799px) { .navigation .menu > li:hover > a, .navigation .menu > .current-menu-item > a, 
.navigation .menu > .current-menu-parent > a, .navigation .mega-menu.links > li:hover,
.navigation .menu > .current-menu-ancestor > a, .navigation .menu li.active { background-color: #444444; } }

.navigation { border-color: #2F499F; }

::selection { background: #2F499F }

:-moz-selection { background: #2F499F }

.top-bar { border-top-color: #2F499F }

.trending-ticker .heading, .breadcrumbs .location, .news-focus .heading, .gallery-title, .related-posts .section-head, 
.news-focus .heading .subcats a.active, .post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars { color: #2F499F }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a,  
.comment-content .reply, .sc-tabs .active a, .navigation .mega-menu { border-bottom-color: #2F499F }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .listing-alt .content .read-more a, .button, .post-pagination > span { background: #2F499F }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #2F499F }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #2F499F } }

.main-footer { background-color: #222222; background-image: none; }

.lower-foot { background-color: #333333 }


/*.trending-ticker a {color:red !important}*/

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.6.pack.css?ver=1.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='timed-content-css-css'  href='http://987thecoast.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://987thecoast.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://987thecoast.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var challongeVar = {"ajaxUrl":"http:\/\/987thecoast.com\/wp-admin\/admin-ajax.php","spinUrl":"http:\/\/987thecoast.com\/wp-includes\/images\/wpspin.gif","wltMsg":"Please select if you Won, Lost, or Tied.","errorMsg":"Sorry, an error occurred.","closeMsg":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/challonge/challonge.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/challonge/jquery.challonge.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/easing-slider/js/slideshow.min.js?ver=2.1.4.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/simple-responsive-slider/assets/js/responsiveslides.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.1.5'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://987thecoast.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://987thecoast.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://987thecoast.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UNEMPLOYMENT RATE DROPS TO 4.7 PERCENT IN NEW JERSEY' href='http://987thecoast.com/local-news/unemployment-rate-drops-to-4-7-percent-in-new-jersey/' />
<link rel='next' title='SHOTS FIRED IN MILLVILLE, MAN SHOT IN THE LEG' href='http://987thecoast.com/local-news/shots-fired-in-millville-man-shot-in-the-leg/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/" />
<link rel='shortlink' href='http://987thecoast.com/?p=79833' />
<link rel="alternate" type="application/json+oembed" href="http://987thecoast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F987thecoast.com%2Flocal-news%2Fchild-sex-offender-released-under-states-new-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://987thecoast.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F987thecoast.com%2Flocal-news%2Fchild-sex-offender-released-under-states-new-program%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=909349464, affiliate-data=, app-argument=">
<meta name="google-play-app" content="app-id=com.securenetsystems.wczt">
 <style type="text/css"> .easingsliderlite { } .easingsliderlite .easingsliderlite-arrows.easingsliderlite-next, .easingsliderlite .easingsliderlite-arrows.easingsliderlite-prev { } .easingsliderlite .easingsliderlite-arrows.easingsliderlite-next { background-image: url(http://dev.987thecoast.com/wp-content/plugins/easing-slider/images/slideshow_arrow_next.png); } .easingsliderlite .easingsliderlite-arrows.easingsliderlite-prev { background-image: url(http://dev.987thecoast.com/wp-content/plugins/easing-slider/images/slideshow_arrow_prev.png); } .easingsliderlite .easingsliderlite-pagination .easingsliderlite-icon { } .easingsliderlite .easingsliderlite-pagination .easingsliderlite-icon.inactive { background-image: url(http://dev.987thecoast.com/wp-content/plugins/easing-slider/images/slideshow_icon_inactive.png); } .easingsliderlite .easingsliderlite-pagination .easingsliderlite-icon.active { background-image: url(http://dev.987thecoast.com/wp-content/plugins/easing-slider/images/slideshow_icon_active.png); } </style> <script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-54338619-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
	<script type="text/javascript">
	jQuery(document).ready(function($) {
		$(function() {
			$(".rslides").responsiveSlides({
			  auto: true,             // Boolean: Animate automatically, true or false
			  speed: 500,            // Integer: Speed of the transition, in milliseconds
			  timeout: 4000,          // Integer: Time between slide transitions, in milliseconds
			  pager: false,           // Boolean: Show pager, true or false
			  nav: true,             // Boolean: Show navigation, true or false
			  random: false,          // Boolean: Randomize the order of the slides, true or false
			  pause: true,           // Boolean: Pause on hover, true or false
			  pauseControls: true,    // Boolean: Pause when hovering controls, true or false
			  prevText: "Back",   // String: Text for the "previous" button
			  nextText: "Next",       // String: Text for the "next" button
			  maxwidth: "703",           // Integer: Max-width of the slideshow, in pixels
			  navContainer: "",       // Selector: Where controls should be appended to, default is after the 'ul'
			  manualControls: "",     // Selector: Declare custom pager navigation
			  namespace: "rslides",   // String: Change the default namespace used
			  before: function(){},   // Function: Before callback
			  after: function(){}     // Function: After callback
			});
		});
	 });
	</script>
	<link rel="stylesheet" href="http://987thecoast.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'Rio Grande, New Jersey', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<img src=\'http://987thecoast.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>
	<!-- Easy FancyBox 1.5.6 using FancyBox 1.3.6 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
	<script type="text/javascript">
	/* <![CDATA[ */
	var fb_timeout = null;
	var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
	var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"]:not(.nofancybox), area[href*=".pdf"]:not(.nofancybox)').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '95%', 'height' : '95%', 'padding' : 9, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<embed src="' + selectedArray[selectedIndex].href + '#toolbar=1&navpanes=0&nameddest=self&page=1&view=FitH,0&zoom=80,0,0" type="application/pdf" height="100%" width="100%" />' } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'scrolling' : 'auto', 'width' : '70%', 'height' : '90%', 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : true }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
	}
	/* ]]> */
	</script>
	<style type="text/css">
.fancybox-hidden{display:none}.rtl #fancybox-left{left:auto;right:0px}.rtl #fancybox-right{left:0px;right:auto}.rtl #fancybox-right-ico{background-position:-40px -30px}.rtl #fancybox-left-ico{background-position:-40px -60px}.rtl .fancybox-title-over{text-align:right}.rtl #fancybox-left-ico,.rtl #fancybox-right-ico{right:-9999px}.rtl #fancybox-right:hover span{right:auto;left:20px}.rtl #fancybox-left:hover span{right:20px}#fancybox-img{max-width:none;max-height:none}
#fancybox-overlay{background-attachment:fixed;background-image:url("http://987thecoast.com/wp-content/plugins/easy-fancybox/light-mask.png");background-position:center;background-repeat:no-repeat;background-size:cover;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/light-mask.png",sizingMethod="scale");-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://987thecoast.com/wp-content/plugins/easy-fancybox/light-mask.png',sizingMethod='scale')";}
#fancybox-outer{background-color:#fff}
#fancybox-content{border-color:#fff}
#fancybox-content{color:inherit}
	</style>
	<!--[if lt IE 8]>            
		<style type="text/css">
.fancybox-ie6 #fancybox-close{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_close.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-left-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-right-ico{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_nav_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-over{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_over.png",sizingMethod="scale");zoom:1}
.fancybox-ie6 #fancybox-title-float-left{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_left.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-main{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_main.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-title-float-right{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_title_right.png",sizingMethod="scale")}
.fancybox-ie6 #fancybox-bg-w,.fancybox-ie6 #fancybox-bg-e,.fancybox-ie6 #fancybox-left,.fancybox-ie6 #fancybox-right,#fancybox-hide-sel-frame{height:expression(this.parentNode.clientHeight+"px")}
#fancybox-loading.fancybox-ie6{position:absolute;margin-top:0;top:expression((-20+(document.documentElement.clientHeight ? document.documentElement.clientHeight/2 : document.body.clientHeight/2)+(ignoreMe=document.documentElement.scrollTop ? document.documentElement.scrollTop : document.body.scrollTop))+"px")}
#fancybox-loading.fancybox-ie6 div{background:transparent;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_loading.png", sizingMethod="scale")}
.fancybox-ie #fancybox-bg-n{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-ne{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-e{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-se{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-s{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-sw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-w{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")}
.fancybox-ie #fancybox-bg-nw{filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")}
		</style>
	<![endif]-->
	<!--[if IE 8]>            
		<style type="text/css">
.fancybox-ie #fancybox-bg-n{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_n.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-ne{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_ne.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-e{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_e.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-se{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_se.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-s{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_s.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-sw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_sw.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-w{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_w.png",sizingMethod="scale")'}
.fancybox-ie #fancybox-bg-nw{-ms-filter:'progid:DXImageTransform.Microsoft.AlphaImageLoader(src="http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/fancy_shadow_nw.png",sizingMethod="scale")'}
		</style>
	<![endif]-->
	
<!--[if lt IE 9]>
<script src="http://987thecoast.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-79833 single-format-standard custom-background page-builder right-sidebar full tribe-theme-smart-mag page-template-single-php">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
				<div class="social-top-custom"><div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-2 crafty-social-buttons-align-left crafty-social-buttons-caption-inline-block"><ul class="crafty-social-buttons-list"><li><a class="crafty-social-button csb-facebook" href="https://www.facebook.com/987TheCoast" target="_blank"><img title="Facebook" alt="Facebook" width="24" height="24" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a class="crafty-social-button csb-twitter" href="https://twitter.com/987TheCoast" target="_blank"><img title="Twitter" alt="Twitter" width="24" height="24" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li><li><a class="crafty-social-button csb-instagram" href="http://i.instagram.com/987thecoast/" target="_blank"><img title="Instagram" alt="Instagram" width="24" height="24" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/instagram.png" /></a></li></ul></div></div>
								<div class="trending-ticker">
					<span class="heading">Top News</span>

					<ul>
												
												
							<li><a href="http://987thecoast.com/1/987-coast-election-night-results/" title="987 THE COAST ELECTION NIGHT RESULTS">987 THE COAST ELECTION NIGHT RESULTS</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/hs-hoops-surging-wildwood-boys-score-94-vs-clayton/" title="HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON">HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/ocean-city-authorizes-bid-on-new-park-where-gas-stations-exist/" title="OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST">OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/dep-commissioner-bob-martin-to-fight-flounder-cuts/" title="DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS">DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/four-men-charged-with-forgery-in-ocean-city/" title="FOUR MEN CHARGED WITH FORGERY IN OCEAN CITY">FOUR MEN CHARGED WITH FORGERY IN OCEAN CITY</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/man-admits-to-breaking-into-a-home-to-drink-whiskey-and-shower/" title="MAN ADMITS TO BREAKING INTO A HOME TO DRINK WHISKEY, AND SHOWER">MAN ADMITS TO BREAKING INTO A HOME TO DRINK WHISKEY, AND SHOWER</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/shots-fired-in-millville-man-shot-in-the-leg/" title="SHOTS FIRED IN MILLVILLE, MAN SHOT IN THE LEG">SHOTS FIRED IN MILLVILLE, MAN SHOT IN THE LEG</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/" title="CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM">CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/unemployment-rate-drops-to-4-7-percent-in-new-jersey/" title="UNEMPLOYMENT RATE DROPS TO 4.7 PERCENT IN NEW JERSEY">UNEMPLOYMENT RATE DROPS TO 4.7 PERCENT IN NEW JERSEY</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/ocean-city-post-office-at-46th-st-to-get-renovations/" title="OCEAN CITY POST OFFICE AT 46TH ST. TO GET RENOVATIONS">OCEAN CITY POST OFFICE AT 46TH ST. TO GET RENOVATIONS</a></li>
						
												
							<li><a href="http://987thecoast.com/local-news/ac-police-warn-about-bad-batch-of-heroin/" title="AC POLICE WARN ABOUT BAD BATCH OF HEROIN">AC POLICE WARN ABOUT BAD BATCH OF HEROIN</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form action="http://987thecoast.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				

								
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://987thecoast.com/" title="98.7 The Coast" 

rel="home">
									
					<img src="http://987thecoast.com/wp-content/uploads/2015/11/logo.jpg" class="logo-image" alt="98.7 The Coast"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					<div class="easingsliderlite  use-fade" data-options="{&quot;dimensions&quot;:{&quot;width&quot;:500,&quot;height&quot;:135,&quot;responsive&quot;:true},&quot;transitions&quot;:{&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500},&quot;navigation&quot;:{&quot;arrows&quot;:false,&quot;arrows_hover&quot;:false,&quot;arrows_position&quot;:&quot;inside&quot;,&quot;pagination&quot;:false,&quot;pagination_hover&quot;:false,&quot;pagination_position&quot;:&quot;inside&quot;,&quot;pagination_location&quot;:&quot;bottom-center&quot;},&quot;playback&quot;:{&quot;enabled&quot;:true,&quot;pause&quot;:4000}}" style="max-width: 500px; max-height: 135px">
    <div class="easingsliderlite-viewport" style="padding-top: 27% !important;">
        <div class="easingsliderlite-slides-container" style="display: none; width: 100%; padding-top: 27% !important;">
                                                    <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/backstreetboys.jpg" class="easingsliderlite-image" alt="" title="backstreetboys" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/alanis.jpg" class="easingsliderlite-image" alt="" title="alanis" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/michaeljackson.jpg" class="easingsliderlite-image" alt="" title="michaeljackson" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/taylorswift1.jpg" class="easingsliderlite-image" alt="" title="taylorswift" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/madonna.jpg" class="easingsliderlite-image" alt="" title="madonna" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/googoodolls.jpg" class="easingsliderlite-image" alt="" title="googoodolls" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/imaginedragons1.jpg" class="easingsliderlite-image" alt="" title="imaginedragons" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/brucespringsteen2.jpg" class="easingsliderlite-image" alt="" title="brucespringsteen" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/mariahcarey.jpg" class="easingsliderlite-image" alt="" title="mariahcarey" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/usher1.jpg" class="easingsliderlite-image" alt="" title="usher" />
                                    </div>
                                        <div class="easingsliderlite-slide" style="max-width: 500px; max-height: 135px opacity: 0; display: none;">
                                            <img src="http://www.987thecoast.com/wp-content/uploads/2014/08/pharell1.jpg" class="easingsliderlite-image" alt="" title="pharell" />
                                    </div>
                    </div>
    </div>

    <div class="easingsliderlite-preload"></div>

    
    
        </div>

<div class='easingsliderlite-shadow' style='display: none; max-width: 500px; '></div><div class="date-responsive" style="float:right; width:250px; line-height:25px; text-align:right; margin-top:15px; color:#555; font-size:12px">Friday January  27th 2017 03:24 PM</div>				</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i 

class="fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-51252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-12 menu-item-51252"><a href="http://987thecoast.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-51893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-113 menu-item-51893"><a href="http://987thecoast.com/category/local-news/atlanticcounty/">Atlantic County</a>
	<ul class="sub-menu">
		<li id="menu-item-51895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-105 menu-item-51895"><a href="http://987thecoast.com/category/local-news/absecon/">Absecon</a></li>
		<li id="menu-item-51492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-93 menu-item-51492"><a href="http://987thecoast.com/category/local-news/atlantic-city/">Atlantic City</a></li>
		<li id="menu-item-51897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-109 menu-item-51897"><a href="http://987thecoast.com/category/local-news/galloway/">Galloway</a></li>
		<li id="menu-item-51898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-107 menu-item-51898"><a href="http://987thecoast.com/category/local-news/hamiltontownship/">Hamilton Township</a></li>
		<li id="menu-item-51901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-108 menu-item-51901"><a href="http://987thecoast.com/category/local-news/pleasantville/">Pleasantville</a></li>
	</ul>
</li>
	<li id="menu-item-51887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-101 menu-item-51887"><a href="http://987thecoast.com/category/local-news/cape-may-county/">Cape May County</a>
	<ul class="sub-menu">
		<li id="menu-item-51253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-89 menu-item-51253"><a href="http://987thecoast.com/category/local-news/avalon/">Avalon</a></li>
		<li id="menu-item-51254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-51254"><a href="http://987thecoast.com/category/local-news/cape-may/">Cape May</a></li>
		<li id="menu-item-51256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-82 menu-item-51256"><a href="http://987thecoast.com/category/local-news/lower-township/">Lower Township</a></li>
		<li id="menu-item-51257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-51257"><a href="http://987thecoast.com/category/local-news/middle-township/">Middle Township</a></li>
		<li id="menu-item-51258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-90 menu-item-51258"><a href="http://987thecoast.com/category/local-news/north-wildwood/">North Wildwood</a></li>
		<li id="menu-item-51255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-86 menu-item-51255"><a href="http://987thecoast.com/category/local-news/dennis-township/">Dennis Township</a></li>
		<li id="menu-item-51259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-51259"><a href="http://987thecoast.com/category/local-news/ocean-city/">Ocean City</a></li>
		<li id="menu-item-51260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-51260"><a href="http://987thecoast.com/category/local-news/sea-isle-city/">Sea Isle City</a></li>
		<li id="menu-item-51261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-51261"><a href="http://987thecoast.com/category/local-news/stone-harbor/">Stone Harbor</a></li>
		<li id="menu-item-51262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-51262"><a href="http://987thecoast.com/category/local-news/upper-township/">Upper Township</a></li>
		<li id="menu-item-51263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-51263"><a href="http://987thecoast.com/category/local-news/wildwood/">Wildwood</a></li>
		<li id="menu-item-51264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-51264"><a href="http://987thecoast.com/category/local-news/wildwood-crest/">Wildwood Crest</a></li>
		<li id="menu-item-51265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-51265"><a href="http://987thecoast.com/category/local-news/woodbine/">Woodbine</a></li>
	</ul>
</li>
	<li id="menu-item-51894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-112 menu-item-51894"><a href="http://987thecoast.com/category/local-news/cumberlandcounty/">Cumberland County</a>
	<ul class="sub-menu">
		<li id="menu-item-51896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-51896"><a href="http://987thecoast.com/category/local-news/bridgeton/">Bridgeton</a></li>
		<li id="menu-item-51899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-102 menu-item-51899"><a href="http://987thecoast.com/category/local-news/millville/">Millville</a></li>
		<li id="menu-item-51902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-103 menu-item-51902"><a href="http://987thecoast.com/category/local-news/vineland/">Vineland</a></li>
	</ul>
</li>
	<li id="menu-item-51900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-110 menu-item-51900"><a href="http://987thecoast.com/category/local-news/newjersey/">New Jersey</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-16 menu-item-49641"><a href="http://987thecoast.com/category/school-closings/">School Closings</a></li>
	<li id="menu-item-49959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49959"><a href="http://987thecoast.com/local-news/storm-warnings/">Storm Warnings</a></li>
	<li id="menu-item-51903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-111 menu-item-51903"><a href="http://987thecoast.com/category/local-news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-55605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55605"><a href="http://987thecoast.com/?p=51889">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-52180"><a href="http://987thecoast.com/category/local-sports/">Local Sports News</a></li>
</ul>
</li>
<li id="menu-item-49778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49778"><a href="/category/public-announcements/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-56975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56975"><a href="/events/">Events Calendar</a></li>
	<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-49784"><a href="http://987thecoast.com/category/yard-sales/">Yard Sales</a></li>
	<li id="menu-item-49955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-49955"><a href="http://987thecoast.com/category/public-announcements/">Public Announcements</a></li>
	<li id="menu-item-49782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-49782"><a href="http://987thecoast.com/category/fund-raisers/">Fund Raisers</a></li>
	<li id="menu-item-49779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-49779"><a href="http://987thecoast.com/category/contests/">98.7 The Coast Contests</a></li>
</ul>
</li>
<li id="menu-item-49785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-14 menu-item-49785"><a href="http://987thecoast.com/category/philpizziinthemorning/">Deric Peace In The Morning</a>
<ul class="sub-menu">
	<li id="menu-item-49786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-49786"><a href="http://987thecoast.com/category/philpizziinthemorning/ask-the-morning-show/">Ask The Morning Show</a></li>
</ul>
</li>
<li id="menu-item-49954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49954"><a href="http://987thecoast.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-49933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49933"><a href="http://987thecoast.com/administration/">Administration</a></li>
	<li id="menu-item-49939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49939"><a href="http://987thecoast.com/shows-and-djs/">Shows and DJs</a></li>
	<li id="menu-item-49945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49945"><a href="http://987thecoast.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-49643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49643"><a href="/wp-login.php">Log In</a>
<ul class="sub-menu">
	<li id="menu-item-49642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49642"><a href="/wp-login.php?action=register">Register</a></li>
</ul>
</li>
<li id="menu-item-51458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51458"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/WCZT">Listen Live</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://987thecoast.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://987thecoast.com/category/local-news/"><span itemprop="title">Local News</span></a></span><span class="delim">&raquo;</span><span class="current">CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-79833" class="post-79833 post type-post status-publish format-standard has-post-thumbnail category-local-news category-newjersey" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://987thecoast.com/wp-content/uploads/2017/01/Christopher-Wilson.png" title="CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM" itemprop="image">
				
								
										
						<img width="380" height="240" src="http://987thecoast.com/wp-content/uploads/2017/01/Christopher-Wilson.png" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM" srcset="http://987thecoast.com/wp-content/uploads/2017/01/Christopher-Wilson.png 380w, http://987thecoast.com/wp-content/uploads/2017/01/Christopher-Wilson-300x189.png 300w" sizes="(max-width: 380px) 100vw, 380px" />					
										
								
				</a>
								
								
					</div>
	
		<h1 class="post-title" itemprop="name">
		CHILD SEX OFFENDER RELEASED UNDER STATE&#8217;S NEW PROGRAM		</h1>
		
		<a href="http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://987thecoast.com/author/admin/" title="Posts by 98.7 The Coast WCZT" rel="author">98.7 The Coast WCZT</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-01-26T16:44:44-05:00" itemprop="datePublished">January 26, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://987thecoast.com/category/local-news/" rel="category tag">Local News</a>, <a href="http://987thecoast.com/category/local-news/newjersey/" rel="category tag">New Jersey</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p>The State&#8217;s new bail system resulted in the release of a child sex offender from Ocean County.  20 year old Christopher Wilson of Little Egg Harbor was released after a Superior Court judge ruled that he did not pose a threat to the public.  Now, the Ocean County Prosecutor&#8217;s Office is trying to get that decision reversed, which would put Wilson behind bars again.</p>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-4 crafty-social-buttons-align-left crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a class="crafty-social-button csb-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/" target="_blank"><img title="Facebook" alt="Facebook" width="48" height="48" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a class="crafty-social-button csb-google" href="https://plus.google.com/share?url=http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/" target="_blank"><img title="Google" alt="Google" width="48" height="48" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /></a></li><li><a class="crafty-social-button csb-twitter" href="http://twitter.com/share?url=http://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/&#038;text=CHILD+SEX+OFFENDER+RELEASED+UNDER+STATE%E2%80%99S+NEW+PROGRAM" target="_blank"><img title="Twitter" alt="Twitter" width="48" height="48" src="http://987thecoast.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li></ul></div>			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>





<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://987thecoast.com/local-news/hs-hoops-surging-wildwood-boys-score-94-vs-clayton/" title="HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON" class="image-link">
					<img width="214" height="140" src="http://987thecoast.com/wp-content/uploads/2014/06/wildwood-high-logo-214x140.jpg" class="image wp-post-image" alt="" title="HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-27T07:09:40-05:00">January 27, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://987thecoast.com/local-news/hs-hoops-surging-wildwood-boys-score-94-vs-clayton/" title="HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON">HS HOOPS:  SURGING WILDWOOD BOYS SCORE 94 VS. CLAYTON</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://987thecoast.com/local-news/ocean-city-authorizes-bid-on-new-park-where-gas-stations-exist/" title="OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST" class="image-link">
					<img width="160" height="140" src="http://987thecoast.com/wp-content/uploads/2014/04/Ocean-City-Logo-2014-160x140.jpg" class="image wp-post-image" alt="" title="OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST" srcset="http://987thecoast.com/wp-content/uploads/2014/04/Ocean-City-Logo-2014-160x140.jpg 160w, http://987thecoast.com/wp-content/uploads/2014/04/Ocean-City-Logo-2014-110x96.jpg 110w" sizes="(max-width: 160px) 100vw, 160px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-27T07:05:16-05:00">January 27, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://987thecoast.com/local-news/ocean-city-authorizes-bid-on-new-park-where-gas-stations-exist/" title="OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST">OCEAN CITY AUTHORIZES BID ON NEW PARK WHERE GAS STATIONS EXIST</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://987thecoast.com/local-news/dep-commissioner-bob-martin-to-fight-flounder-cuts/" title="DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS" class="image-link">
					<img width="214" height="140" src="http://987thecoast.com/wp-content/uploads/2014/09/images-2-214x140.jpeg" class="image wp-post-image" alt="" title="DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-26T16:56:09-05:00">January 26, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://987thecoast.com/local-news/dep-commissioner-bob-martin-to-fight-flounder-cuts/" title="DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS">DEP COMMISSIONER BOB MARTIN TO FIGHT FLOUNDER CUTS</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-news/child-sex-offender-released-under-states-new-program/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://987thecoast.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="cptch_block"><label>Are you a robot?<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="47A=" />
		<input type="hidden" name="cptch_time" value="1485548692" />
		<input type="hidden" value="Version: 4.0.8" />
		5 &minus; <input id="cptch_input" class="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> =  fo&#117;r</p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b2f048add" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-8" class="widget widget_text"><h3 class="widgettitle">On Air</h3>			<div class="textwidget">

<img src="/wp-content/themes/smart-mag/images/djmariolopez.jpg"/>

<center>
<a href="http://987thecoast.com/local-news/storm-warnings/"><img src="http://987thecoast.com/wp-content/uploads/2017/01/wczt-stormwarningsside.jpg"></a>
<a href="http://www.atlantic.edu/"><img src="http://987thecoast.com/wp-content/uploads/2016/12/acccdec16.png" width="325px"></a>
</center>
</div>
		</li>
<li id="text-11" class="widget widget_text"><h3 class="widgettitle">What&#8217;s Playing</h3>			<div class="textwidget"><iframe name="onair" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="100%" height="480" src="http://wczt.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe></div>
		</li>
<li id="feederninja_widget-2" class="widget FeederNinja_Widget"><h3 class="widgettitle">Socialize</h3>
        			<div class="feederninja_widget">
				<iframe style="width: 100%; height: 400px; border: none; margin: 0; padding: 0;" src="https://www.feederninja.com/wordpress/feed/d6bd551257444a6a842c5964d07328a7?fnurl=https://987thecoast.com/local-news/child-sex-offender-released-under-states-new-program/" frameborder="0"></iframe>
			</div>
            </li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div class="custom-lower-footer-cont">
<div class="custom-lower-footer">
<ul>
<li><a href="http://www.coastalbroadcasting.com/CoastalBroadcastingEEONarrative.pdf">Public Info | </a></li>
<li class="ccopy-footer"> © Copyright 2013 <a href="/">987thecoast.com</a>. All rights reserved.</li>
</ul>
</div>
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


                <script type='text/javascript'>
                jQuery.smartbanner({
                    title: '98.7 The Coast WCZT-FM', // What the title of the app should be in the banner (defaults to <title>)
                    author: 'Securenet Systems Inc.', // What the author of the app should be in the banner (defaults to <meta name='author'> or hostname)
                    price: 'FREE', // Price of the app
                    appStoreLanguage: 'US', // us Language code for App Store
                    inAppStore: 'On the App Store', // On the App Store - Text of price for iOS
                    inGooglePlay: 'In Google Play', // In Google Play - Text of price for Android
                    icon: 'https://lh4.ggpht.com/kB--HwaO_3mbeIlUpsp2Q7wFAqA74ClK9jXk46w0Ck1sbh4qtEgE9Oe6cXF0PaAMs-gt=w300-rw', // The URL of the icon (defaults to <link>)
                    iconGloss: 'false', // Force gloss effect for iOS even for precomposed (true or false)
                    button: 'Install', // Text on the install button
                    scale: 'auto', // Scale based on viewport size (set to 1 to disable)
                    speedIn: '300', // 300 Show animation speed of the banner
                    speedOut: '400', // 400 Close animation speed of the banner
                    daysHidden: 0, // Duration to hide the banner after being closed (0 = always show banner)
                    daysReminder: 0, // Duration to hide the banner after 'VIEW' is clicked (0 = always show banner)
                    force: null // Choose 'ios' or 'android'. Don't do a browser check, just always show this banner
                })            
                </script>
                
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='bxSlidercss-css'  href='http://987thecoast.com/wp-content/plugins/slider-image/style/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/987thecoast.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/987thecoast.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/wp-retina-2x/js/retina.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/987thecoast.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.6.pack.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.pack.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/slider-image/js/jquery.bxslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://987thecoast.com/wp-content/plugins/slider-image/js/bxslider.setup.js?ver=1.0.0'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>



</body>
</html>